Wat Is Magento? Uitleg En Informatie Over Het Magento Cms

Zo lang de klant niet wordt gehackt, neemt men het risico voor lief en blijft men doorgaan met een onveilige webshop. Ook bij Magento 2 is dit een aandachtspunt. Omdat Magento 2 dusdanig complicated is, kon je dit eerder enkel per versie updaten. Dat houdt in dat de veiligheids- en functie-updates niet gescheiden zijn. Dit betekende dat iedere three maanden, bij het uitkomen van een nieuwe versie, de webshop eigenaar de portemonnee weer moest trekken.

Ton, een leuk artikel om te lezen. Bedankt voor het schrijven van webshop freelance dit artikel. Ik miste een belangrijk onderdeel in je artikel.

Sinds kort zijn er weer gescheiden veiligheids- en functie-updates. Echter moet je daarvoor wel upgraden naar de laatste versie van Magento 2. Dit kost veel uren en of deze nieuwe manier van updaten goed gaat werken, ik weet het niet. Kortom Magento 2 is niet goedkoop in “price of ownership”. Daarvoor zijn andere ecommerce oplossingen beter in.

De vraag die ik mijn klant altijd stel is welke functies males nodig is, welk price range er voor handen is en wat het doel is. Op foundation van deze wensen geef ik advies. Dit is niet platform gedreven, maar gefocust op de klantcase. Eerder was een platform leidend, nu is het doel van de klant leidend. Daarom is het kiezen voor een SAAS oplossing veel beter en op termijn ook goedkoper.

De meeste keuzes worden gemaakt op basis van de initiele investering. Als ik een businesscase bekijk, dan MOETEN daar alle directe maar ook indirecte kosten voor IT worden meegenomen. Als je eerlijk rekent dan is de conclusie simpel: SAAS is de toekomst. Maar dat wordt bij al die shops NOOIT gedaan.

Dé Partner Voor Jouw Magento 2 Webshop

Het e-mailadres wordt niet op de website getoond. Je reactie wordt onder bovengenoemd artikel geplaatst. De redactie van Twinkle behoudt zich het recht voor magento webshop om reacties te verwijderen in geval ze niet ter zake doen, commercieel of kwetsend zijn. Alle reacties zijn te allen tijde voor verantwoordelijkheid van de inzender.

Er zijn dus heel veel Magento 1 webshops die in een verouderde versie draaien en op PHP 5.6 draaien. De grootste reden dat ze niet ge-updatet worden is dat de extensies niet appropriate zijn met PHP 7.zero en hoger.

Mage-one.com neemt tegen betaling per juni 2020 de veiligheidsupdates over van Magento. De Mage One oplossing werkt alleen voor Magento 1 webshops die up-to-date zijn. Dit betekent dat ze in de laatste versie van Magento 1 moeten draaien en op PHP 7.2 moeten werken. Daarnaast is het belangrijk om te weten dat ook je extensies en/of third-party magento hosting integraties ondersteund worden en met PHP 7.2 moeten kunnen werken.

  • Hoewel het migratieproces moeilijk kan zijn, zijn er bureau’s die hierin gespecialiseerd zijn.
  • Dit maakt het voor een gebruiker zeer eenvoudig om extensies aan te passen of te verwijderen.
  • Met Magento 1 moest u de code van een thema of extensie op veel verschillende plaatsen in de bestandsstructuur hebben.

Dus de lock-in is gecreëerd of er moet opnieuw geïnvesteerd worden wanneer males overstapt naar een andere ontwikkelaar. Win ONAFHANKELIJK advies in VOORDAT je beslist. Een Magento ontwikkelaar vragen welke keus het verstandigst is, is hetzelfde als Boeing zn eigen vliegtuigen laten keuren……….

Is dit niet het geval, dan blijft je webshop alsnog een gevaar . Wat belangrijk is om te weten, is dat er al jaren Magento 1 webshops zijn die niet goed beveiligd zijn. Dit komt omdat deze Magento 1 webshops niet ge-replace worden.

Geef een reactie

Het e-mailadres wordt niet gepubliceerd. Vereiste velden zijn gemarkeerd met *